Jump to content

Recommended Posts

jgHsfT0.png

So I make a Fan Model, And It's Looks good Inside MB, Then When I Import it Into MI. The MI Model Just Start A Texture Glitch Wihc is you can see here right there.  I don't know why, I'm already checked for the Texture, and it's just a Default White Texture with no Errors.And then The UV Editor. I don't know what the hell Is That. 

@Nimi 

Edited by LacaMenDRY
I learn something new now.
Link to post
Share on other sites

This happened to me before and i easily found out you just need to rescale the UV with the full texture being in any corner and then you just place it back to the spot you wanted it to be in.

note: everything said above this text is only usable on surfaces

If its a cube then its probably the  size or location of the texture

Edited by insanehelix7076
Link to post
Share on other sites
33 minutes ago, LacaMenDRY said:

You Had One Job. 

Since you wanted to become an official developer, here's your chance to prove your skillz and track down the issue yourself ;) Both the code for MI and MB is publicly available...

https://github.com/stuffbydavid/Mine-imator
https://github.com/Nimikita/Modelbench

Let us know when it's fixed, thanks.

Link to post
Share on other sites
51 minutes ago, insanehelix7076 said:

This happened to me before and i easily found out you just need to rescale the UV with the full texture being in any corner and then you just place it back to the spot you wanted it to be in.

note: everything said above this text is only usable on surfaces

If its a cube then its probably the  size or location of the texture

Thanks For Your Help. 

19 minutes ago, david said:

Since you wanted to become an official developer, here's your chance to prove your skillz and track down the issue yourself ;) Both the code for MI and MB is publicly available...

https://github.com/stuffbydavid/Mine-imator
https://github.com/Nimikita/Modelbench

Let us know when it's fixed, thanks.

Really? Owh Sir you're too Supportive of me. But Sir I didn't even Know what to do. Did I need Gamemaker Studio 2 Engine? Or what? I'll try to figure it out. 

5 minutes ago, Annie-Mienai said:

Where is the link to download the model?
maybe there is a way to fix it.

Hmmm..... No.    I don't think I Will. 

Thanks.   Since Insanehelix7076 Already told me to do that. Well I'm try it. 

Link to post
Share on other sites
2 hours ago, LacaMenDRY said:

You Had One Job. 

 

1 hour ago, david said:

Since you wanted to become an official developer, here's your chance to prove your skillz and track down the issue yourself ;) Both the code for MI and MB is publicly available...

https://github.com/stuffbydavid/Mine-imator
https://github.com/Nimikita/Modelbench

Let us know when it's fixed, thanks.

@LacaMenDRY lol you just got dunked on.

(in case you didn't get it, David just sorta-sarcastically told you to go fix the problem yourself since you acted like a know-it-all towards his main developer, who objectively knows more about MI and MB than you do.)

Edited by Draco63
Link to post
Share on other sites
43 minutes ago, Draco63 said:

 

@LacaMenDRY lol you just got dunked on.

(in case you didn't get it, David just sorta-sarcastically told you to go fix the problem yourself since you acted like a know-it-all towards his main developer, who objectively knows more about MI and MB than you do.)

Nah Now I see. 

I feel Like I've been Bullied Slowly Cuz I don't Too Familiar with American Sarcastically Jokes. 

And When  I Acting Like I knew Everything than Nimi? I make this post just to share the Problem, So Nimi Can Fix it And Make Modelbench Better. 

Ya'll I Can't Tell The difference between Sarcastic, and Not Sarcastic Languanges. And Yeah Thanks For telling me the truth. Even I don't know if you're Sarcastic, or Really Say that. I don't care.  My mission why I am Exist In this Forum Is To Inspire People, and Make A New Method, Or Everything to make MI Better, and better, But Now like this.  I didn't know Wich one the language is the truth, and Not Sarcasm. 

Btw Maybe I am Too Overreact to these Jokes. yeah because I'm not From Europe. I am From Asian. That's why I didn't know.      But thanks Insanehelix7076 To Tell me to fix it. 

Bye. 

Link to post
Share on other sites
10 minutes ago, FOXY TOONS said:

Steve is hot right now, he needs that fan.

Yes. Probably Steve is just a Template, or Reminding point for my character to be placed. That was a part from My Full Movie Projects. Hi-Tech. 

Link to post
Share on other sites
8 hours ago, LacaMenDRY said:

Nah Now I see. 

I feel Like I've been Bullied Slowly Cuz I don't Too Familiar with American Sarcastically Jokes. 

And When  I Acting Like I knew Everything than Nimi? I make this post just to share the Problem, So Nimi Can Fix it And Make Modelbench Better. 

Ya'll I Can't Tell The difference between Sarcastic, and Not Sarcastic Languanges. And Yeah Thanks For telling me the truth. Even I don't know if you're Sarcastic, or Really Say that. I don't care.  My mission why I am Exist In this Forum Is To Inspire People, and Make A New Method, Or Everything to make MI Better, and better, But Now like this.  I didn't know Wich one the language is the truth, and Not Sarcasm. 

Btw Maybe I am Too Overreact to these Jokes. yeah because I'm not From Europe. I am From Asian. That's why I didn't know.      But thanks Insanehelix7076 To Tell me to fix it. 

Bye. 

Hey, it's all right to misunderstand someone else's culture, happens everywhere all the time. The key to success is to be careful and look things up before using a certain phrase you've heard before somewhere.

Just for future reference, "You Had One Job." is almost always used in a derogatory sense, which basically means to belittle or put all the blame on one person, and I'm sure Nimi wouldn't appreciate that when he's worked so hard on both software.

Link to post
Share on other sites
1 minute ago, david said:

Hey, it's all right to misunderstand someone else's culture. Just for future reference, "You Had One Job." is almost always used in a derogatory sense, which basically means to belittle or put all the blame on one person, and I'm sure Nimi wouldn't appreciate that when he's worked so hard on both software.

Owh.... You Had One Job Is A bad word... Now I learn something new. 

 

Link to post
Share on other sites
12 hours ago, david said:

Since you wanted to become an official developer, here's your chance to prove your skillz and track down the issue yourself ;) Both the code for MI and MB is publicly available...

https://github.com/stuffbydavid/Mine-imator
https://github.com/Nimikita/Modelbench

Let us know when it's fixed, thanks.

damn

Link to post
Share on other sites
12 hours ago, david said:

Since you wanted to become an official developer, here's your chance to prove your skillz and track down the issue yourself ;) Both the code for MI and MB is publicly available...

https://github.com/stuffbydavid/Mine-imator
https://github.com/Nimikita/Modelbench

Let us know when it's fixed, thanks.

Nah I got it! I need to change a Default Texture with Just One Pixel Image. 

I already Try it a few times, but still Glitching. So Maybe I need to replace the default texture. I'm trying.... 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...