Jump to content

Modelbench issues and bugs

Report minor or fatal glitches or issues with Modelbench here.


Here you can post bugs/glitches or other issues you have found while using Modelbench.

Be sure that your report contains the following to make our lives easier:

  • The full error text/crash message
    As a screenshot or pasted directly into the topic.
    To upload an image, follow this guide: How to post an image
  • Step by step instructions on how to recreate the bug
    In the form of a list, GIF or video.
  • Your model file
    This will help tremendously with tracking down the issue. If your file is private, send it to a developer (like @Nimi) in a forum message or via email.
    To upload a file, follow this guide: How to post a Mine-imator project

122 topics in this forum

    • 0 replies
    • 97 views
    • 0 replies
    • 816 views
    • 0 replies
    • 214 views
  1. happen all the time

    • 7 replies
    • 734 views
    • 0 replies
    • 745 views
    • 2 replies
    • 623 views
    • 0 replies
    • 523 views
    • 4 replies
    • 862 views
  2. no exact UV

    • 4 replies
    • 776 views
    • 1 reply
    • 773 views
    • 2 replies
    • 950 views
    • 0 replies
    • 547 views
    • 3 replies
    • 629 views
    • 0 replies
    • 652 views
    • 1 reply
    • 858 views
  3. Cannot open model

    • 18 replies
    • 2.2k views
    • 15 replies
    • 2.1k views
    • 4 replies
    • 1.1k views
    • 0 replies
    • 509 views
  4. Texture Errors

    • 5 replies
    • 868 views
    • 1 reply
    • 703 views
  5. mine-imatorr error

    • 0 replies
    • 477 views
    • 0 replies
    • 758 views
    • 1 reply
    • 621 views
    • 1 reply
    • 491 views
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...