Modelbench issues and bugs

Sign in to follow this  

Report minor or fatal glitches or issues with Modelbench here.


Here you can post bugs/glitches or other issues you have found while using Modelbench.

Be sure that your report contains the following to make our lives easier:

  • The full error text/crash message
    As a screenshot or pasted directly into the topic.
    To upload an image, follow this guide: How to post an image
  • Step by step instructions on how to recreate the bug
    In the form of a list, GIF or video.
  • Your model file
    This will help tremendously with tracking down the issue. If your file is private, send it to a developer (like @Nimi) in a forum message or via email.
    To upload a file, follow this guide: How to post a Mine-imator project

52 topics in this forum

    • 2 replies
    • 64 views
  1. Unique names bug

    • 6 replies
    • 147 views
  2. Map crashed

    • 1 reply
    • 63 views
  3. Strange bug

    • 6 replies
    • 660 views
  4. .

    • 0 replies
    • 111 views
    • 0 replies
    • 76 views
  5. Err0r

    • 2 replies
    • 183 views
    • 3 replies
    • 149 views
    • 4 replies
    • 148 views
  6. Rig

    • 4 replies
    • 195 views
    • 5 replies
    • 440 views
    • 2 replies
    • 178 views
    • 1 reply
    • 318 views
    • 9 replies
    • 585 views
    • 0 replies
    • 214 views
  7. Silly Crashes

    • 2 replies
    • 230 views
    • 7 replies
    • 250 views
    • 2 replies
    • 460 views
  8. Model bend fail

    • 11 replies
    • 368 views
    • 22 replies
    • 649 views
    • 0 replies
    • 225 views
    • 0 replies
    • 153 views
  9. Error loading a model in Modelbench

    • 0 replies
    • 142 views
    • 0 replies
    • 229 views
  10. crash error

    • 2 replies
    • 342 views
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.