Sign in to follow this  
Followers 0
The Australian BoyYT

When inserting City Schematic Game Crashes with keyword with the title 'Fatal Memory Message' Followed by the words 'Out of Memory'

2 posts in this topic

___ Mine-imator log ___
In your bug report, include this full log, along with instructions how to recreate the bug.
If the issue concerns a specific animation, upload its folder as a .zip.
8:42:34 AM version: 1.0.6
8:42:34 AM gm_version: 1.4.1749
8:42:34 AM build date: 13/03/2016 1:10:39 AM
8:42:34 AM YYC: yes
8:42:34 AM working_directory: G:\Mine-imator\
8:42:34 AM file_directory: C:\Users\Neil\AppData\Roaming\Mine_imator\
8:42:34 AM OS: Windows
8:42:34 AM os_version: 393218
8:42:34 AM os_is_network_connected: yes
8:42:34 AM os_get_language: en
8:42:34 AM os_get_region: AU
8:42:34 AM USERDOMAIN: BARTON
8:42:34 AM USERNAME: Neil
8:42:34 AM USERPROFILE: C:\Users\Neil
8:42:34 AM APPDATA: C:\Users\Neil\AppData\Roaming
8:42:34 AM NUMBER_OF_PROCESSORS: 4
8:42:34 AM PROCESSOR_ARCHITECTURE: x86
8:42:34 AM PROCESSOR_IDENTFIER:
8:42:34 AM PROCESSOR_LEVEL: 6
8:42:34 AM PROCESSOR_REVISION: 2505
8:42:34 AM video_adapter_0_name: Intel(R) HD Graphics
8:42:34 AM video_adapter_0_driver_version_high: 524303
8:42:34 AM video_adapter_0_device_name: \\.\DISPLAY1
8:42:34 AM video_adapter_0_driver_version_low: 658260
8:42:34 AM Old log found
8:42:34 AM Library init
8:42:34 AM Data\file.dll
8:42:34 AM Data\movie.dll
8:42:34 AM Movie init
8:42:34 AM Data\window.dll
8:42:34 AM Data\texture.dll
8:42:34 AM Texture init
8:42:36 AM working_directory: G:\Mine-imator\
8:42:36 AM Trying to save files
8:42:36 AM surface_save OK
8:42:36 AM texture_create OK
8:42:36 AM file_delete_lib OK
8:42:36 AM Shader init
8:42:36 AM shaders_are_supported: yes
8:42:36 AM shader_high_ssao_blur compiled: yes
8:42:36 AM shader_high_ssao compiled: yes
8:42:36 AM shader_high_ssao_depth_normal compiled: yes
8:42:36 AM shader_high_light_apply compiled: yes
8:42:36 AM shader_high_light_night compiled: yes
8:42:36 AM shader_high_light_point compiled: yes
8:42:36 AM shader_high_light_spot compiled: yes
8:42:36 AM shader_high_light_sun compiled: yes
8:42:36 AM shader_high_fog_apply compiled: yes
8:42:36 AM shader_high_fog compiled: yes
8:42:36 AM shader_high_dof compiled: yes
8:42:36 AM shader_high_aa compiled: yes
8:42:36 AM shader_replace compiled: yes
8:42:36 AM shader_draw_texture compiled: yes
8:42:36 AM shader_depth compiled: yes
8:42:36 AM shader_color_fog_lights compiled: yes
8:42:36 AM shader_color_fog compiled: yes
8:42:36 AM shader_blend_fog compiled: yes
8:42:36 AM shader_blend compiled: yes
8:42:36 AM shader_border compiled: yes
8:42:36 AM Create vertex format
8:42:36 AM Render init
8:42:36 AM Ground model init
8:42:36 AM Character models init

Share this post


Link to post
Share on other sites

Long Titles 101. Sounds like the schematic is too much for your PC to handle. Not enough RAM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.