Jump to content

Search the Community

Showing results for tags 'render issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forums
    • Forum announcements
    • Forum discussion
  • Modelbench (NEW!!)
    • Modelbench download & discussion
    • Modelbench creations
    • Modelbench issues and bugs
  • Mine-imator
    • Mine-imator development
    • Mine-imator discussion
    • Mine-imator creations
    • Mine-imator resources
    • Mine-imator tutorials, tips and tricks
    • Mine-imator help
    • Mine-imator issues and bugs
    • Mine-imator suggestions
    • Mine-imator team requests
  • Minecraft
    • Minecraft discussion
    • Minecraft videos
  • Off topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


YouTube


Twitter


Discord


Location


Interests


Minecraft username

Found 2 results

  1. 1.2.2 Issue I think my graphic is broken and I tried rendering on each computer and the results were the same spinning sun animated normal render rendering behind the cloud @david Fix It!! @Nimi
  2. The water doesn't seem to render behind stained glass on schematics. Changing the render depth doesn't seem to do anything either. However, if the glass and water is spawned in Mine-Imator as blocks, the water seems to be visible, but the blocks need render depth set to at least 2. https://imgur.com/a/OI6ZpRE Here are the projects if you want to test this yourself: https://drive.google.com/file/d/1Yu33XS0QxHGfPb5lyLKvmiWBXW4ZEXSP/view?usp=sharing Cheers.
×
×
  • Create New...