Jump to content

Resizing cube is it a bug or no

Recommended Posts

Well im having issues resizing cubes in mine-imator, but i don't know if its a bug or not bc i tried uninstalling mine-imator and sometimes that fixes the resizing cube problem but when i did it and i tried to resize a cube it goes from cube to a flat cube. I don't know if this a bug in mine-imator or not, I would appreciate it if someone can tell me what to do to fix this problem please and thank you.

Link to post
Share on other sites

the scaling on mine imator with click and drag is buggy for now

there is no problem to fix that.

you can use setting values in scale boxes instead of dragging

I would report this to mbanders

Edited by hesam5486
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...