Jump to content
Annie-Mienai

Export Rendered Image Doesn't Work

Recommended Posts

The title describes it alone.
In Modelbench 1.1.2 and 1.1.3, when previewing the model, it is presented with shaders and lighting among others.
Modelbench has an option to export this preview of the model with the shaders in a image file.
And here is the problem, when you click on the "Export Image" button and save the image in a folder or in any directory, the image file will not be created.

debwizo-110a88ca-a968-4c27-b169-b72d8e81

And it not only happens with this specific model, it happens with all the models that are opened with Modelbench.

I tried to save the file with the ".png" extension (which is the default), but it doesn't work.

I gave permissions with the antivirus (so that it does not block the program because I use Avast), the images are not exported.

run the program as administrator and try to export image again, but nothing happens.

it just doesn't work exporting the preview image. does not create the file.

the same program when it says that it exported (because a message appears that the file has been exported and if I want to open it) then I give it to open it but it does not open it because the file has not been created.

 

 

 

 

Edited by Annie-Mienai
Update Info

Share this post


Link to post
Share on other sites
On 1/8/2021 at 6:22 PM, Annie-Mienai said:

when you click on the "Export Image" button and save the image in a folder or in any directory, the image file will not be created.

This happened to me once before, but one day, "somehow" it fixed it self. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...