Jump to content
  • 0
Kyezi

Crashing Bug // URGENT

Question

Hey guys, so whenever I load up this one project which I'm working on it keeps crashing! I have no idea why, it doesn't normally do this with this project. I have done larger projects so I'm pretty sure the size isn't an issue. All I do is open it and after 5 mins of loading it crashes. I'd really appreciate the help, I have a deadline to make! I've sent this to my friend as he has no problem opening it and running it.  Here is my Discord if you have any suggestions! Kyezi#0001.

CRASH REPORT :

___ Mine-imator log ___
In your bug report, include this full log, along with instructions how to recreate the bug.
If the issue concerns a specific animation, upload its folder as a .zip.
23:50:51 mineimator_version: 1.2.4
23:50:51 gm_runtime: 2.1.5.246
23:50:51 YYC: yes
23:50:51 working_directory: C:\Users\alexa\Mine-imator\
23:50:51 file_directory: C:\Users\alexa\AppData\Roaming\Mine_imator\
23:50:51 OS: Windows
23:50:51 os_version: 655360
23:50:51 os_is_network_connected: yes
23:50:51 os_get_language: en
23:50:51 os_get_region: GB
23:50:51 USERDOMAIN: DESKTOP-S4D6LTL
23:50:51 USERNAME: alexa
23:50:51 USERPROFILE: C:\Users\alexa
23:50:51 APPDATA: C:\Users\alexa\AppData\Roaming
23:50:51 NUMBER_OF_PROCESSORS: 8
23:50:51 PROCESSOR_ARCHITECTURE: x86
23:50:51 PROCESSOR_IDENTFIER: 
23:50:51 PROCESSOR_LEVEL: 6
23:50:51 PROCESSOR_REVISION: 5e03
23:50:51 video_adapter_subsysid: 461443294
23:50:51 udid: 378c0dda-a6ef-41b1-bce7-ecf4636ec4c3
23:50:51 video_adapter_vendorid: 4318
23:50:51 video_d3d11_context: 04B90F68
23:50:51 video_d3d11_device: 03ABD6DC
23:50:51 video_adapter_deviceid: 7041
23:50:51 video_adapter_sharedsystemmemory: 1073676288
23:50:51 video_adapter_revision: 161
23:50:51 video_adapter_description: NVIDIA GeForce GTX 1070
23:50:51 video_adapter_dedicatedsystemmemory: 0
23:50:51 video_adapter_dedicatedvideomemory: 3221225472
23:50:51 External library init
23:50:51 External library: Data\file.dll
23:50:51 External library: Data\movie.dll
23:50:51 External library: movie init
23:50:51 External library: Data\window.dll
23:50:52 External library: Data\math.dll
23:50:52 working_directory: C:\Users\alexa\Mine-imator\
23:50:52 Trying to save files
23:50:52 surface_save OK
23:50:52 texture_create OK
23:50:52 file_delete_lib OK
23:50:52 Create vertex format
23:50:52 Shader init
23:50:52 shaders_are_supported: yes
23:50:52 shader_high_light_desaturate compiled: yes
23:50:52 shader_noise compiled: yes
23:50:52 shader_vignette compiled: yes
23:50:52 shader_color_correction compiled: yes
23:50:52 shader_blur compiled: yes
23:50:52 shader_add compiled: yes
23:50:52 shader_high_bloom_threshold compiled: yes
23:50:52 shader_color_glow compiled: yes
23:50:52 shader_high_ssao_depth_normal compiled: yes
23:50:52 shader_high_ssao_blur compiled: yes
23:50:52 shader_high_ssao compiled: yes
23:50:52 shader_high_light_sun compiled: yes
23:50:52 shader_high_light_spot compiled: yes
23:50:52 shader_high_light_point_shadowless compiled: yes
23:50:52 shader_high_light_point compiled: yes
23:50:52 shader_high_light_night compiled: yes
23:50:52 shader_high_light_apply compiled: yes
23:50:52 shader_high_fog_apply compiled: yes
23:50:52 shader_high_fog compiled: yes
23:50:52 shader_high_dof compiled: yes
23:50:52 shader_high_aa compiled: yes
23:50:52 shader_replace compiled: yes
23:50:52 shader_draw_texture compiled: yes
23:50:52 shader_depth_point compiled: yes
23:50:52 shader_depth compiled: yes
23:50:52 shader_color_fog_lights compiled: yes
23:50:52 shader_color_fog compiled: yes
23:50:52 shader_color_camera compiled: yes
23:50:52 shader_border compiled: yes
23:50:52 shader_blend compiled: yes
23:50:52 shader_alpha_test compiled: yes
23:50:52 shader_alpha_fix compiled: yes
23:50:52 Loading legacy file
23:50:52 Make transitions
23:50:52 Transitions OK
23:50:52 Loading language file: C:\Users\alexa\Mine-imator\Data\Languages\english.milanguage
23:50:52 Windows startup
23:50:52 Found key_file: C:\Users\alexa\Mine-imator\Data\key.midata
23:50:52 Loading settings: C:\Users\alexa\Mine-imator\Data\settings.midata
23:50:52 load_format: 28
23:50:52 Render init
23:50:52 Loading Minecraft assets version: 1.14.1
23:50:53 Archive already unzipped, re-using: C:\Users\alexa\AppData\Roaming\Mine_imator\Minecraft_unzip\1.14.1\assets\minecraft\
23:50:53 Model textures: load
23:50:53 Model textures: done
23:50:53 Block textures: load static
23:50:53 Block textures: load animated
23:50:53 Block textures, blocksize: 16
23:50:53 Block textures: static block surface
23:50:53 Block textures: static block preview
23:50:53 Block textures: animated block surfaces
23:50:53 Block textures: animated frames
23:50:53 Block textures: animated block preview
23:50:53 Block textures: find static block depths
23:50:53 Block textures: find animated block depths
23:50:53 Block textures: done
23:50:53 Item textures: load
23:50:53 Item textures: surface
23:50:53 Item textures: done
23:50:53 Particle textures: load
23:50:53 Particle textures: legacy sheets
23:50:53 Particle textures: done
23:51:19 Saving block previews: C:\Users\alexa\Mine-imator\Data\blockpreview.midata
23:51:19 Loaded assets successfully
23:51:19 Ground vbuffer init
23:51:19 Resetting project
23:51:19 Destroying instances
23:51:19 Project resetted
23:51:19 Show popup: startup
23:51:19 Using the latest assets
23:51:21 Opening project: C:\Users\alexa\Mine-imator\Projects\Bank Robbery - BetrayedMC\Bank Robbery - BetrayedMC.miproject
23:51:21 load_format: 31
23:51:21 Resetting project
23:51:21 Destroying instances
23:51:21 Project resetted
23:51:21 save_folder: C:\Users\alexa\Mine-imator\Projects\Bank Robbery - BetrayedMC
23:51:21 load_folder: C:\Users\alexa\Mine-imator\Projects\Bank Robbery - BetrayedMC
23:51:22 Project loaded
23:51:23 Loading .schematic: C:\Users\alexa\Mine-imator\Projects\Bank Robbery - BetrayedMC\Piece of New York - Midtown Manhattan by BasVerhagen 2.2.schematic
23:51:23 Size: { { 260,263,216 },  }

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...