Jump to content
Daffa_the_One

Its look like the sun spoting the shadow

Recommended Posts

1.2.2 Issue

I think my graphic is broken and I tried rendering on each computer and the results were the same

spinning sun animated

c0da4611-52af-41ec-8035-2d7d1e544ffd-ori

normal render

25706340-c84b-4de0-98e7-15a4664db7ce-ori

rendering behind the cloud

48716b49-4a5a-4260-91ac-10da5316b40c-ori

@david Fix It!! @Nimi

Edited by Daffa_the_One

Share this post


Link to post
Share on other sites

1.) The shadows don't cover the entire scene because your sunlight range isn't big enough, try raising it but not too much to where your shadows will be low quality.(Can be combated with raising the sunlight buffer size in Render settings, though this will take a performance hit depending on your computer's specs.)

2.) The scenery is disappearing behind the cloud because of a common graphical issue regarding transparent objects/textures, which can be fixed be adjusting the 'Render depth' option in the timeline properties of the scenery object when selected in the timeline.

27 minutes ago, Cubic Ralsei said:

Is your FOV low? For some reason the FOV kinda breaks shadows.

That only happens when SSAO is enabled(messed with the FOV of the sun when rendering its depth buffer to render shadows), and it's going to be fixed in the next update.

Share this post


Link to post
Share on other sites
1 hour ago, Nimi said:

1.) The shadows don't cover the entire scene because your sunlight range isn't big enough, try raising it but not too much to where your shadows will be low quality.(Can be combated with raising the sunlight buffer size in Render settings, though this will take a performance hit depending on your computer's specs.)

2.) The scenery is disappearing behind the cloud because of a common graphical issue regarding transparent objects/textures, which can be fixed be adjusting the 'Render depth' option in the timeline properties of the scenery object when selected in the timeline.

That only happens when SSAO is enabled(messed with the FOV of the sun when rendering its depth buffer to render shadows), and it's going to be fixed in the next update.

thanks so much. so helpful

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...