Recommended Posts

 

I was working on a project and then it started to act a little funny, so i decided to exit and reopen. when i did, it said the project was corrupt.. I was very mad so i decided to open the backup project and it said it was corrupt too! I don't know how this even happened, this was an unexpected error / glitch.

Share this post


Link to post
Share on other sites

I could have swore I've seen the topic before at an earlier date... Also, there isn't really a way that i know of to fix a corrupt project, once it's corrupt it's gone.

Share this post


Link to post
Share on other sites
11 hours ago, Tapiecutes21 said:

I have no idea how to fix it because this is the first time that I've seen this topic and I haven't seen it happen to anyone.

Well then don’t reply :T

Share this post


Link to post
Share on other sites

I am experiencing this problem as well on Version 1.1.4. The project might of been deleted then restored, making the project corrupt. All of my other projects were removed from Mine-Imator but I was still able to back them up because I did not delete them.

 

 

Spoiler

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.