Sashank

Issues with opening projects and objects in MineImator

Recommended Posts

When I open a project I get this error:
############################################################################################
ERROR in
action number 1
of Draw Event
for object app:

Cannot load buffer file
############################################################################################
--------------------------------------------------------------------------------------------
called from - gml_Script_buffer_load_lib (line 7)
called from - gml_Script_project_load_legacy_start (line 6)
called from - gml_Script_asset_load (line 131)
called from - gml_Script_action_toolbar_import_asset (line 2)
called from - gml_Script_toolbar_draw_button (line 21)
called from - gml_Script_toolbar_draw (line 93)
called from - gml_Script_window_draw (line 22)
called from - gml_Script_app_event_draw (line 7)
called from - gml_Object_app_Draw_0 (line 0)

 

When I import an object I get this error:
############################################################################################
ERROR in
action number 1
of Draw Event
for object app:

Illegal Buffer Index
############################################################################################
--------------------------------------------------------------------------------------------
called from - gml_Script_buffer_is_eof (line 3)
called from - gml_Script_json_load_char (line 3)
called from - gml_Script_json_load (line 18)
called from - gml_Script_project_load_start (line 7)
called from - gml_Script_project_load (line 55)
called from - gml_Script_popup_open_draw (line 12)
called from - gml_Script_popup_draw (line 110)
called from - gml_Script_window_draw (line 27)
called from - gml_Script_app_event_draw (line 7)
called from - gml_Object_app_Draw_0 (line 0)

Share this post


Link to post
Share on other sites
On ‎5‎/‎10‎/‎2018 at 5:55 PM, david said:

Are the files located in a OneDrive folder?

ok David my mi fixed because of my old update of windows 10 it was not working so I updated it and it started working...……….

Share this post


Link to post
Share on other sites

onedrive is really broken for MI... rip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.