• Announcements

    • david

      READ: Mine-imator forum rules   07/14/15

      Read 'em!
    • david

      Mine-imator 1.1.0   11/21/17

      Version 1.1.0 is finally here! Thanks everyone for your input, patience and help with bug-smashing! https://www.mineimatorforums.com/index.php?/topic/46014-mine-imator-110/  
    • david

      Dev update #12 part 1   12/19/17

      Steve will get deliciously curvy in the next update! We also take a look at what happened during 2017 for Mine-imator. https://www.mineimatorforums.com/index.php?/topic/69008-dev-update-12-part-1-2017-in-a-nutshell-and-flexible-steves
    • Nimi

      Dev update #12 part 2   12/19/17

      Mine-imator will be getting some new and exciting graphics in 2018. https://www.mineimatorforums.com/index.php?/topic/69014-dev-update-12-part-2-a-bright-future-and-modelbench-news  
Creeperz Animations

Mineimator doesn't export/no memory?

Recommended Posts

Guys, I rendered my animation at least 5 times and everytime I finish rendering I don't see my animation. When I open up Mine-imator to render it again, I see my animation there but without the thumbnail preview and when I try to open it, I get this:


Share this post

Link to post
Share on other sites
7 hours ago, Square789 said:

Mineimator doesn't seem to be the problem, your video playing software does. I recommend using VLC Media Player.

I have that, all my other renders play in the .mp4 format and work just fine with Windows 10 movie player.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.