Jump to content

Search the Community

Showing results for tags 'windows10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forums
    • Forum announcements
    • Forum discussion
  • Modelbench
    • Modelbench download & discussion
    • Modelbench creations
    • Modelbench issues and bugs
  • Mine-imator
    • Mine-imator development
    • Mine-imator discussion
    • Mine-imator creations
    • Mine-imator resources
    • Mine-imator tutorials, tips and tricks
    • Mine-imator help
    • Mine-imator issues and bugs
    • Mine-imator suggestions
    • Mine-imator team requests
  • Minecraft
    • Minecraft discussion
    • Minecraft videos
  • Off topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


YouTube


Twitter


Discord


Location


Interests


Minecraft username

Found 5 results

  1. So I made a Model + My Facial Rig in Modelbench Than I uploaded it on Mine-Imator and Rendered it and this **** happaned And to be UnFair the UV Plays Crazy in unrendered mode It happanes All the time But there are times when it workes and times when it aint working, here a pic when it worked Pls Someone tell me what is hapaning None English I forgot the Log here it is. It saved the image but it was a empty image ___ Mine-imator log ___ In your bug report, include this full log, along with instructions how to recreate the bug. If the issue concerns a specific animation, upload its folder as a .zip. 06:03:13 PM mineimator_version: 1.2.7 06:03:13 PM gm_runtime: 2.1.5.246 06:03:13 PM YYC: yes 06:03:13 PM working_directory: C:\Users\W10\Mine-imator\ 06:03:13 PM file_directory: C:\Users\W10\AppData\Roaming\Mine_imator\ 06:03:13 PM OS: Windows 06:03:13 PM os_version: 655360 06:03:13 PM os_is_network_connected: yes 06:03:13 PM os_get_language: en 06:03:13 PM os_get_region: US 06:03:13 PM USERDOMAIN: FOX_MINERS_DESK 06:03:14 PM USERNAME: W10 06:03:14 PM USERPROFILE: C:\Users\W10 06:03:14 PM APPDATA: C:\Users\W10\AppData\Roaming 06:03:14 PM NUMBER_OF_PROCESSORS: 4 06:03:14 PM PROCESSOR_ARCHITECTURE: x86 06:03:14 PM PROCESSOR_IDENTFIER: 06:03:14 PM PROCESSOR_LEVEL: 6 06:03:14 PM PROCESSOR_REVISION: 3a09 06:03:14 PM video_adapter_subsysid: 70009 06:03:14 PM udid: 8441e508-8ac4-40fd-9b75-71dc7341f1a3 06:03:14 PM video_adapter_vendorid: 32902 06:03:14 PM video_d3d11_context: 0406D820 06:03:14 PM video_d3d11_device: 04036BEC 06:03:14 PM video_adapter_deviceid: 358 06:03:14 PM video_adapter_sharedsystemmemory: 1845493760 06:03:14 PM video_adapter_revision: 9 06:03:14 PM video_adapter_description: Intel(R) HD Graphics 4000 06:03:14 PM video_adapter_dedicatedsystemmemory: 0 06:03:14 PM video_adapter_dedicatedvideomemory: 33554432 06:03:14 PM Old log found 06:03:14 PM External library init 06:03:14 PM External library: Data\file.dll 06:03:14 PM External library: Data\movie.dll 06:03:14 PM External library: movie init 06:03:15 PM External library: Data\window.dll 06:03:15 PM External library: Data\math.dll 06:03:16 PM working_directory: C:\Users\W10\Mine-imator\ 06:03:16 PM Trying to save files 06:03:16 PM surface_save OK 06:03:16 PM texture_create OK 06:03:16 PM file_delete_lib OK 06:03:16 PM Create vertex format 06:03:16 PM Shader init 06:03:16 PM shaders_are_supported: yes 06:03:16 PM shader_distort compiled: yes 06:03:16 PM shader_ca compiled: yes 06:03:16 PM shader_high_light_desaturate compiled: yes 06:03:16 PM shader_noise compiled: yes 06:03:16 PM shader_vignette compiled: yes 06:03:16 PM shader_color_correction compiled: yes 06:03:17 PM shader_blur compiled: yes 06:03:17 PM shader_add compiled: yes 06:03:17 PM shader_high_bloom_threshold compiled: yes 06:03:17 PM shader_color_glow compiled: yes 06:03:17 PM shader_high_ssao_depth_normal compiled: yes 06:03:17 PM shader_high_ssao_blur compiled: yes 06:03:17 PM shader_high_ssao compiled: yes 06:03:17 PM shader_high_light_sun compiled: yes 06:03:17 PM shader_high_light_spot compiled: yes 06:03:17 PM shader_high_light_point_shadowless compiled: yes 06:03:17 PM shader_high_light_point compiled: yes 06:03:17 PM shader_high_light_night compiled: yes 06:03:17 PM shader_high_light_apply compiled: yes 06:03:17 PM shader_high_fog_apply compiled: yes 06:03:17 PM shader_high_fog compiled: yes 06:03:17 PM shader_high_dof_coc_blur compiled: yes 06:03:17 PM shader_high_dof_coc compiled: yes 06:03:17 PM shader_high_dof compiled: yes 06:03:17 PM shader_high_aa compiled: yes 06:03:17 PM shader_replace compiled: yes 06:03:17 PM shader_draw_texture compiled: yes 06:03:17 PM shader_depth_point compiled: yes 06:03:17 PM shader_depth compiled: yes 06:03:17 PM shader_color_fog_lights compiled: yes 06:03:17 PM shader_color_fog compiled: yes 06:03:17 PM shader_color_camera compiled: yes 06:03:17 PM shader_border compiled: yes 06:03:17 PM shader_blend compiled: yes 06:03:17 PM shader_alpha_test compiled: yes 06:03:17 PM shader_alpha_fix compiled: yes 06:03:17 PM Loading legacy file 06:03:17 PM Make transitions 06:03:17 PM Transitions OK 06:03:17 PM Loading language file: C:\Users\W10\Mine-imator\Data\Languages\english.milanguage 06:03:17 PM Windows startup 06:03:17 PM Found key_file: C:\Users\W10\Mine-imator\Data\key.midata 06:03:18 PM Loading settings: C:\Users\W10\Mine-imator\Data\settings.midata 06:03:18 PM load_format: 28 06:03:18 PM Render init 06:03:18 PM Loading Minecraft assets version: 1.16.2 06:03:18 PM Archive already unzipped, re-using: C:\Users\W10\AppData\Roaming\Mine_imator\Minecraft_unzip\1.16.2\assets\minecraft\ 06:03:18 PM Model textures: load 06:03:19 PM Model textures: done 06:03:19 PM Block textures: load static 06:03:20 PM Block textures: load animated 06:03:20 PM Block textures, blocksize: 16 06:03:20 PM Block textures: static block surface 06:03:20 PM Block textures: static block preview 06:03:20 PM Block textures: animated block surfaces 06:03:20 PM Block textures: animated frames 06:03:20 PM Block textures: animated block preview 06:03:20 PM Block textures: find static block depths 06:03:20 PM Block textures: find animated block depths 06:03:20 PM Block textures: done 06:03:20 PM Item textures: load 06:03:20 PM Item textures: surface 06:03:20 PM Item textures: done 06:03:20 PM Particle textures: load 06:03:21 PM Particle textures: legacy sheets 06:03:21 PM Particle textures: done 06:04:55 PM Saving block previews: C:\Users\W10\Mine-imator\Data\blockpreview.midata 06:04:55 PM Loaded assets successfully 06:04:57 PM Ground vbuffer init 06:04:57 PM Resetting project 06:04:57 PM Destroying instances 06:04:57 PM Project resetted 06:04:57 PM Show popup: startup 06:06:11 PM Opening project: C:\Users\W10\Mine-imator\Projects\Riging\Riging.miproject 06:06:11 PM load_format: 32 06:06:11 PM Resetting project 06:06:11 PM Destroying instances 06:06:11 PM Project resetted 06:06:11 PM save_folder: C:\Users\W10\Mine-imator\Projects\Riging 06:06:11 PM load_folder: C:\Users\W10\Mine-imator\Projects\Riging 06:06:37 PM Project loaded 06:06:57 PM Saving settings: C:\Users\W10\Mine-imator\Data\settings.midata 06:08:58 PM Action: action_tl_select 06:09:00 PM Action: action_tl_select 06:09:01 PM Action: action_tl_select 06:09:04 PM Action: action_tl_frame_scale 06:09:06 PM Action: action_tl_frame_scale 06:09:13 PM Action: action_tl_extend 06:09:14 PM Action: action_tl_extend 06:09:16 PM Action: action_tl_select 06:09:19 PM Action: action_tl_frame_pos 06:09:25 PM Action: action_tl_extend 06:09:26 PM Action: action_tl_extend 06:09:27 PM Action: action_tl_extend 06:09:28 PM Action: action_tl_extend 06:09:29 PM Action: action_tl_extend 06:09:30 PM Action: action_tl_extend 06:09:30 PM Action: action_tl_extend 06:09:31 PM Action: action_tl_extend 06:09:32 PM Action: action_tl_extend 06:09:33 PM Action: action_tl_extend 06:09:34 PM Action: action_tl_extend 06:09:35 PM Action: action_tl_extend 06:09:35 PM Action: action_tl_extend 06:09:37 PM Action: action_tl_select 06:09:38 PM Action: action_tl_select 06:09:39 PM Action: action_tl_select 06:09:40 PM Action: action_tl_select 06:09:43 PM Action: action_tl_frame_scale 06:09:48 PM Action: action_tl_frame_scale 06:10:53 PM Action: action_tl_extend 06:10:54 PM Action: action_tl_extend 06:10:55 PM Action: action_tl_extend 06:10:57 PM Action: action_tl_extend 06:11:00 PM Action: action_tl_select 06:11:01 PM Action: action_tl_frame_rot 06:11:04 PM Action: action_tl_extend 06:11:05 PM Action: action_tl_select 06:11:06 PM Action: action_tl_frame_pos 06:11:10 PM Saving project: C:\Users\W10\Mine-imator\Projects\Riging\Riging.miproject 06:11:10 PM save_folder: C:\Users\W10\Mine-imator\Projects\Riging 06:11:10 PM load_folder: C:\Users\W10\Mine-imator\Projects\Riging 06:11:10 PM Project saved 06:11:10 PM Show alert: Project saved!, , 84 06:11:10 PM Saving settings: C:\Users\W10\Mine-imator\Data\settings.midata 06:11:11 PM Show popup: exportimage 06:11:16 PM Export image: C:\Users\W10\Mine-imator\Daily backgrounds\11\Remake_of_Baby_and_Spring_trap_again.png 06:11:16 PM Hidden: no 06:11:16 PM Render background: yes 06:11:16 PM Watermark: no 06:11:16 PM High Quality: yes 06:11:16 PM Size: 3840, 2160 06:11:21 PM Show alert: Image saved!, , 84
  2. Hello my name is Midna and I have a problem: I can't open or install Mine-Imator on Windows 10 Please tell me when it's fixed or if you have the same problem. Cya, Midna.
  3. As soon as I start the program, got runtime error. Below is the log. Please help. ___ Mine-imator log ___ In your bug report, include this full log, along with instructions how to recreate the bug. If the issue concerns a specific animation, upload its folder as a .zip. 5:29:58 AM version: 1.0.6 5:29:58 AM gm_version: 1.4.1749 5:29:58 AM build date: 3/12/2016 8:10:39 AM 5:29:58 AM YYC: yes 5:29:58 AM working_directory: C:\Users\Rohan\Mine-imator\ 5:29:58 AM file_directory: C:\Users\Rohan\AppData\Roaming\Mine_imator\ 5:29:58 AM OS: Windows 5:29:58 AM os_version: 393218 5:29:58 AM os_is_network_connected: yes 5:29:58 AM os_get_language: en 5:29:58 AM os_get_region: US 5:29:58 AM USERDOMAIN: ROHANPC 5:29:58 AM USERNAME: Rohan 5:29:58 AM USERPROFILE: C:\Users\Rohan 5:29:58 AM APPDATA: C:\Users\Rohan\AppData\Roaming 5:29:58 AM NUMBER_OF_PROCESSORS: 4 5:29:58 AM PROCESSOR_ARCHITECTURE: x86 5:29:58 AM PROCESSOR_IDENTFIER: 5:29:58 AM PROCESSOR_LEVEL: 21 5:29:58 AM PROCESSOR_REVISION: 1301 5:29:58 AM video_adapter_0_name: AMD Radeon HD 8510G 5:29:58 AM video_adapter_0_driver_version_high: 524305 5:29:58 AM video_adapter_0_device_name: \\.\DISPLAY1 5:29:58 AM video_adapter_0_driver_version_low: 656755 5:29:58 AM Old log found 5:29:58 AM Library init 5:29:58 AM Data\file.dll 5:29:58 AM Data\movie.dll 5:29:58 AM Movie init 5:29:58 AM Data\window.dll 5:29:58 AM Data\texture.dll 5:29:58 AM Texture init 5:30:13 AM open_url: http://www.mineimatorforums.com/index.php?/forum/51-mine-imator-issues-and-bugs/ 5:30:13 AM open_url: C:\Users\Rohan\AppData\Roaming\Mine_imator\log_previous.txt 5:30:14 AM working_directory: C:\Users\Rohan\Mine-imator\ 5:30:14 AM Trying to save files 5:30:14 AM surface_save OK 5:30:14 AM texture_create OK 5:30:14 AM file_delete_lib OK 5:30:14 AM Shader init 5:30:14 AM shaders_are_supported: yes 5:30:14 AM shader_high_ssao_blur compiled: yes 5:30:14 AM shader_high_ssao compiled: yes 5:30:14 AM shader_high_ssao_depth_normal compiled: yes 5:30:14 AM shader_high_light_apply compiled: yes 5:30:14 AM shader_high_light_night compiled: yes 5:30:14 AM shader_high_light_point compiled: yes 5:30:14 AM shader_high_light_spot compiled: yes 5:30:14 AM shader_high_light_sun compiled: yes 5:30:14 AM shader_high_fog_apply compiled: yes 5:30:14 AM shader_high_fog compiled: yes 5:30:14 AM shader_high_dof compiled: yes 5:30:14 AM shader_high_aa compiled: yes 5:30:14 AM shader_replace compiled: yes 5:30:14 AM shader_draw_texture compiled: yes 5:30:14 AM shader_depth compiled: yes 5:30:14 AM shader_color_fog_lights compiled: yes 5:30:14 AM shader_color_fog compiled: yes 5:30:14 AM shader_blend_fog compiled: yes 5:30:14 AM shader_blend compiled: yes 5:30:14 AM shader_border compiled: yes 5:30:14 AM Create vertex format 5:30:14 AM Render init 5:30:14 AM Ground model init 5:30:14 AM Character models init 5:30:14 AM Windows init 5:30:14 AM Lists init 5:30:14 AM Load language file: C:\Users\Rohan\Mine-imator\Data\Languages\english.txt 5:30:14 AM Make transitions 5:30:16 AM Transitions OK 5:30:16 AM Globals init 5:30:16 AM Opening pack from folder: C:\Users\Rohan\Mine-imator\Data\Textures\ 5:30:16 AM mob_texture 5:30:16 AM block_texture 5:30:19 AM colormap_grass_texture 5:30:19 AM colormap_foliage_texture 5:30:19 AM item_texture 5:30:20 AM particles_texture 5:30:20 AM block_preview_texture 5:30:20 AM sun_texture 5:30:20 AM moonphases_texture 5:30:20 AM moon_texture 5:30:20 AM clouds_texture 5:30:20 AM Pack opened 5:30:21 AM Loading settings: C:\Users\Rohan\Mine-imator\Data\settings.file 5:30:21 AM load_format: 4 5:30:21 AM Loading recent: C:\Users\Rohan\Mine-imator\Data\recent.file
  4. Hello , I have a problem : When I start Mine imator , a window opens with written:" Some shaders failed to compile. Make sure your graphics drivers/crad and DirectX installation are up to date. Do you want to download DirectX from Microsoft ?" I have the last verson of DirectX (V12) and My Graphic card is up to date. Here is my crash log : Mine-imator log, please paste this into your bug report! 15:14:35 version: 1.0.5 15:14:35 gm_version: 1.4.1690 15:14:35 build date: 13/01/2016 21:11:39 15:14:35 YYC: yes 15:14:35 LAA: yes 15:14:35 working_directory: C:\Users\Axel\Mine-imator\ 15:14:35 file_directory: C:\Users\Axel\AppData\Roaming\Mine_imator\ 15:14:35 OS: Windows_NT 15:14:35 os_version: 393218 15:14:35 os_is_network_connected: yes 15:14:35 os_get_language: fr 15:14:35 os_get_region: FR 15:14:35 USERDOMAIN: AXEL_BGB63 15:14:35 USERNAME: Axel 15:14:35 USERPROFILE: C:\Users\Axel 15:14:35 APPDATA: C:\Users\Axel\AppData\Roaming 15:14:35 NUMBER_OF_PROCESSORS: 2 15:14:35 PROCESSOR_ARCHITECTURE: x86 15:14:35 PROCESSOR_IDENTFIER: 15:14:35 PROCESSOR_LEVEL: 22 15:14:35 PROCESSOR_REVISION: 0001 15:14:35 video_adapter_0_name: AMD Radeon HD 8200 / R3 Series 15:14:35 video_adapter_0_driver_version_high: 524305 15:14:35 video_adapter_0_device_name: \\.\DISPLAY1 15:14:35 video_adapter_0_driver_version_low: 656764 15:14:35 Old log found 15:14:35 DLL init 15:14:35 file.dll 15:14:35 movie.dll 15:14:35 Movie init 15:14:35 window.dll 15:14:36 texture.dll 15:14:36 Texture init 15:14:38 exe_directory: C:\Users\Axel\Mine-imator\ 15:14:39 Trying to save files 15:14:39 surface_save OK 15:14:39 texture_create OK 15:14:39 file_delete_dll OK 15:14:39 Shader init 15:14:39 shaders_are_supported: yes 15:14:39 shader_high_ssao_blur compiled: no 15:14:39 Shader compilation failed 15:14:39 Download DirectX: https://www.microsoft.com/en-us/download/details.aspx?DisplayLang=en&id=35 Please help me , I don't understand what is the problem
×
×
  • Create New...