Artwell Laster

Members
  • Content Count

    7
  • Joined

  • Last visited

About Artwell Laster

  • Rank
    Newbie

Profile Information

  • Gender

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Artwell Laster

    Mine-imator is laggy

    A couple things that i did is: Free up my storage until i have 150 GB of free storage left Update my graphics card Reinstall Mine-imator Delete the core folder of Mine-imator Still no good result...
  2. Artwell Laster

    Mine-imator is laggy

    It's not about projects, it's about Mine-imator itself, even though i have reinstall it/delete the whole Mine-imator folder (that includes projects). The same thing i did on my old computer... I think this is about the GameMaker engine itself
  3. Artwell Laster

    Mine-imator is laggy

    EDIT: After a week of research, it seems that Mine-imator is running on CPU, instead of GPU. I have tried going into the NVIDIA Control Panel to force Mine-imator to run on GPU, but no luck at all... I have spent about a week trying to solve this issue. The worst part of it is that it affects on random programs and games, some runs on GPU, and some doesn't. Please help. It will be a BIG help if someone can solve this issue. Things that i did: Check if the latest version of DirectX (which is DirectX 12) is installed Reinstall the latest version of NVIDIA GeForce GTX 650 Ti BOOST driver (which is 416.34) Check if my storage has at least 100 GBs left Update windows to the latest version Good day, I wanna know why Mine-imator is getting laggier when i use it for so long (at least a couple months). Even though my computer has a killer specs It has been like this since I started using it on my old computer. The specs of my old computer is considerable, and can ran at 60 fps The situation is like this; Mine-after is buttery smooth when i first use it on any computer, but it's getting laggier after months of usage. Why is that?
  4. Good day, Modelbench 0.4 doesn't load properly when run the .EXE file It shows that it's running on the Task Manager But it didn't appear on the taskbar, nor the desktop i haven't had this issue in version 0.3, until i installed Modelbench 0.4 I have the same issue in Mine-imator 1.1.3 and above (1.1.4).
  5. Artwell Laster

    MCPD - Minecraft Animation Re-Enactment

    I've been searching all day to find a good MCSM animation!
  6. Artwell Laster

    Mine-imator doesn't load properly

    That obviously didn't work.
  7. Good day, Mine-imator 1.1.3 and above doesn't load properly when run the .EXE file It shows that it's running on the Task Manager But it didn't appear on the taskbar, nor the desktop i haven't had this issue in version 1.1.2, until i installed Mine-imator 1.1.3 and above Is it a Mine-imator issue? or system?
  • Recently Browsing   0 members

    No registered users viewing this page.