• Announcements

    • david

      READ: Mine-imator forum rules   07/14/15

      Read 'em!
    • david

      Download the Mine-imator 1.1.0 pre-release   10/02/17

      We finally have a brand new Mine-imator version with lots of exciting features ready for testing! Full 1.1.0 coming soon! http://www.mineimatorforums.com/index.php?/topic/67766-mine-imator-110-pre-release/  
    • david

      PRE-RELEASE 2 IS OUT!   10/16/17

      Pre-release 2 is available and your bugs should (hopefully) be fixed! --> http://www.mineimatorforums.com/index.php?/topic/67766-mine-imator-110-pre-release/

Recommended Posts

So guys i use my dad laptop and i have downloaded mine imator but when i download it runtime error then my dad can open then i try again still can't my dad too i delete the file on %appdata% too but still how to fix it

Share this post


Link to post
Share on other sites

I assume you're saying that your dad can open it but you can't. In that case, I believe you need to run it as an administrator.

Assuming you both can't open it you should get Visual C++. (Note: I am not sure this works, I've told many people it's a possible solution but I don't remember hearing back from them.)

Share this post


Link to post
Share on other sites

I run it as administrator

and in my old laptop i can open it but in my dad laptop can't 

here is the log:

 

Spoiler

___ Mine-imator log ___
In your bug report, include this full log, along with instructions how to recreate the bug.
If the issue concerns a specific animation, upload its folder as a .zip.
17:41:14 version: 1.0.6
17:41:14 gm_version: 1.4.1749
17:41:14 build date: 12/03/2016 21:10:39
17:41:14 YYC: yes
17:41:14 working_directory: D:\Mine-imator\
17:41:14 file_directory: C:\Users\User\AppData\Roaming\Mine_imator\
17:41:14 OS: Windows
17:41:14 os_version: 393217
17:41:14 os_is_network_connected: yes
17:41:14 os_get_language: id
17:41:14 os_get_region: ID
17:41:14 USERDOMAIN: User-PC
17:41:14 USERNAME: User
17:41:14 USERPROFILE: C:\Users\User
17:41:14 APPDATA: C:\Users\User\AppData\Roaming
17:41:14 NUMBER_OF_PROCESSORS: 2
17:41:14 PROCESSOR_ARCHITECTURE: x86
17:41:14 PROCESSOR_IDENTFIER: 
17:41:14 PROCESSOR_LEVEL: 6
17:41:14 PROCESSOR_REVISION: 3708
17:41:14 video_adapter_0_name: Intel(R) HD Graphics
17:41:14 video_adapter_0_driver_version_high: 655378
17:41:14 video_adapter_0_device_name: \\.\DISPLAY1
17:41:14 video_adapter_0_driver_version_low: 660013
17:41:14 Old log found
17:41:14 Library init
17:41:14 Data\file.dll
17:41:14 Data\movie.dll
17:41:14 Movie init
17:41:14 Data\window.dll
17:41:14 Data\texture.dll
17:41:14 Texture init
17:41:21 working_directory: D:\Mine-imator\
17:41:21 Trying to save files
17:41:21 surface_save OK
17:41:21 texture_create OK
17:41:21 file_delete_lib OK
17:41:21 Shader init
17:41:21 shaders_are_supported: yes
17:41:21 shader_high_ssao_blur compiled: yes
17:41:21 shader_high_ssao compiled: yes
17:41:21 shader_high_ssao_depth_normal compiled: yes
17:41:21 shader_high_light_apply compiled: yes
17:41:21 shader_high_light_night compiled: yes
17:41:21 shader_high_light_point compiled: yes
17:41:21 shader_high_light_spot compiled: yes
17:41:21 shader_high_light_sun compiled: yes
17:41:21 shader_high_fog_apply compiled: yes
17:41:21 shader_high_fog compiled: yes
17:41:21 shader_high_dof compiled: yes
17:41:21 shader_high_aa compiled: yes
17:41:21 shader_replace compiled: yes
17:41:21 shader_draw_texture compiled: yes
17:41:21 shader_depth compiled: yes
17:41:21 shader_color_fog_lights compiled: yes
17:41:21 shader_color_fog compiled: yes
17:41:21 shader_blend_fog compiled: yes
17:41:21 shader_blend compiled: yes
17:41:21 shader_border compiled: yes
17:41:21 Create vertex format
17:41:21 Render init
17:41:21 Ground model init
17:41:21 Character models init
17:41:21 Windows init
17:41:21 Lists init
17:41:21 Load language file: D:\Mine-imator\Data\Languages\english.txt
17:41:21 Make transitions
 

 

Share this post


Link to post
Share on other sites
3 hours ago, Minealif said:

I run it as administrator

and in my old laptop i can open it but in my dad laptop can't 

here is the log:

 

  Hide contents

___ Mine-imator log ___
In your bug report, include this full log, along with instructions how to recreate the bug.
If the issue concerns a specific animation, upload its folder as a .zip.
17:41:14 version: 1.0.6
17:41:14 gm_version: 1.4.1749
17:41:14 build date: 12/03/2016 21:10:39
17:41:14 YYC: yes
17:41:14 working_directory: D:\Mine-imator\
17:41:14 file_directory: C:\Users\User\AppData\Roaming\Mine_imator\
17:41:14 OS: Windows
17:41:14 os_version: 393217
17:41:14 os_is_network_connected: yes
17:41:14 os_get_language: id
17:41:14 os_get_region: ID
17:41:14 USERDOMAIN: User-PC
17:41:14 USERNAME: User
17:41:14 USERPROFILE: C:\Users\User
17:41:14 APPDATA: C:\Users\User\AppData\Roaming
17:41:14 NUMBER_OF_PROCESSORS: 2
17:41:14 PROCESSOR_ARCHITECTURE: x86
17:41:14 PROCESSOR_IDENTFIER: 
17:41:14 PROCESSOR_LEVEL: 6
17:41:14 PROCESSOR_REVISION: 3708
17:41:14 video_adapter_0_name: Intel(R) HD Graphics
17:41:14 video_adapter_0_driver_version_high: 655378
17:41:14 video_adapter_0_device_name: \\.\DISPLAY1
17:41:14 video_adapter_0_driver_version_low: 660013
17:41:14 Old log found
17:41:14 Library init
17:41:14 Data\file.dll
17:41:14 Data\movie.dll
17:41:14 Movie init
17:41:14 Data\window.dll
17:41:14 Data\texture.dll
17:41:14 Texture init
17:41:21 working_directory: D:\Mine-imator\
17:41:21 Trying to save files
17:41:21 surface_save OK
17:41:21 texture_create OK
17:41:21 file_delete_lib OK
17:41:21 Shader init
17:41:21 shaders_are_supported: yes
17:41:21 shader_high_ssao_blur compiled: yes
17:41:21 shader_high_ssao compiled: yes
17:41:21 shader_high_ssao_depth_normal compiled: yes
17:41:21 shader_high_light_apply compiled: yes
17:41:21 shader_high_light_night compiled: yes
17:41:21 shader_high_light_point compiled: yes
17:41:21 shader_high_light_spot compiled: yes
17:41:21 shader_high_light_sun compiled: yes
17:41:21 shader_high_fog_apply compiled: yes
17:41:21 shader_high_fog compiled: yes
17:41:21 shader_high_dof compiled: yes
17:41:21 shader_high_aa compiled: yes
17:41:21 shader_replace compiled: yes
17:41:21 shader_draw_texture compiled: yes
17:41:21 shader_depth compiled: yes
17:41:21 shader_color_fog_lights compiled: yes
17:41:21 shader_color_fog compiled: yes
17:41:21 shader_blend_fog compiled: yes
17:41:21 shader_blend compiled: yes
17:41:21 shader_border compiled: yes
17:41:21 Create vertex format
17:41:21 Render init
17:41:21 Ground model init
17:41:21 Character models init
17:41:21 Windows init
17:41:21 Lists init
17:41:21 Load language file: D:\Mine-imator\Data\Languages\english.txt
17:41:21 Make transitions
 

 

I'm not sure if this would fix the issue but you should try this with the new 1.1.0 pre-release.

Share this post


Link to post
Share on other sites
On 10/8/2017 at 8:53 PM, Dannyboi said:

I'm not sure if this would fix the issue but you should try this with the new 1.1.0 pre-release.

i have try it but still can't but my dad can open it once then it runtime error again ;-;

Share this post


Link to post
Share on other sites
On 10/8/2017 at 2:15 PM, Colonel Muffin said:

You might not have the proper framework installed, if I understand how that works. Installing Visual C++ should fix it.

Well can you give me the proper framework link? if the Visual C++ it installed

Share this post


Link to post
Share on other sites
10 hours ago, Minealif said:

Well can you give me the proper framework link? if the Visual C++ it installed

https://www.microsoft.com/en-us/download/details.aspx?id=48145

Again though, I don't kniw for sure if that'll work. it wouldn't hurt to try it though; it wouldn't break your computer lol.

Share this post


Link to post
Share on other sites
2 hours ago, Colonel Muffin said:

https://www.microsoft.com/en-us/download/details.aspx?id=48145

Again though, I don't kniw for sure if that'll work. it wouldn't hurt to try it though; it wouldn't break your computer lol.

Really it's not will break my dad computer right?

Just now, Minealif said:

https://www.microsoft.com/en-us/download/details.aspx?id=48145

Again though, I don't kniw for sure if that'll work. it wouldn't hurt to try it though; it wouldn't break your computer lol.

wait you just give me the Visual C++ i have it on my dad computer he installed it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.